Page 1 of 1

GNSS conection fails (Trimble GeoHX 2008)

Posted: Wed Apr 18, 2012 8:43 pm
by alt-shn
We've been using Digiterra for two years on MobileMapper CX. We now have a Trimble Geoexplorer 2008/3000 XH series and we haven't been able to use Digiterra.

In GPS State, when pushing Conect an Open Port dialog window returns "connection failed". We have checked the Port (com3) and the mode (TSIF) and everything seems in order. The Digiterra SD card/build seem to be fine because it continues to work well under MobileMapper CX. On the Trimble device, we know the GNSS is working because with TerraSync everything goes fine, but we really want to use Digiterra :)

Any suggestions?

(Windows Mobile 6.1/ Digiterra 6.12.1.27)

André Mano

Re: GNSS conection fails (Trimble GeoHX 2008)

Posted: Fri Apr 20, 2012 11:00 am
by peterm
Dear André,

it seems like the PFTools is not correctly installed on this device. Please check Settings>Remove Programs panel, wheater the PFTools is there or isn't. If there is nothing, please install it. The path:
SD card\2577\Trimble\PFTools 242.WINDOWS_MOBILE.CAB

Then you could use the device in TSIP mode. Please write us if it success!

Peter

Re: GNSS conection fails (Trimble GeoHX 2008)

Posted: Sun Apr 22, 2012 3:58 pm
by alt-shn
Problem solved! I did what you suggested and Digiterra is back on track!

Thanks a lot!

Best Regards,

André Mano

Re: GNSS conection fails (Trimble GeoHX 2008)

Posted: Fri Jan 04, 2013 3:54 pm
by Balazs Hober
Thank you for this positive feedback, if you have any queries on the above please let me know.

Kind regards
Balazs