Linetype settings get override while editing

All about DigiTerra Explorer 6 mobile GIS software: questions and answers, tips and tricks. You can share information and knowledge about this application with other users, by using this forum.
beck
Posts: 1
Joined: Tue Jun 19, 2012 3:26 pm

Linetype settings get override while editing

Postby beck » Tue Jun 19, 2012 4:04 pm

Since Version 6.12.5.31, and also in Version 6.12.6.14, everytime I'm add a polygon with the "polygon delineation" tool, the linetyp get set back to Linetype 1 which in this case is to small.

User avatar
Balazs Hober
Site Admin
Posts: 260
Joined: Fri Aug 08, 2008 12:53 am
Location: Hungary, Budapest
Contact:

Re: Linetype settings get override while editing

Postby Balazs Hober » Fri Jan 04, 2013 3:58 pm

Apologies for the delay in responding to this issue. Please note that this is not an official support channel, and if you have a critical issue or bugs, you should e-mail us at support@digiterra.hu. For bug reports, performance issues, or anything else you think is not working as it should, email us at support@digiterra.hu. In order to help us solve the issue even faster, we would appreciate it if you would provide us with your Operating System's specifications, your OS version and DigiTerra Explorer version, and a step-by-step guide on how to reproduce the issue. We track all emailed issues, so you can expect our response within 48 hours.

Could you please attach a screenshot about this issue?

Best regards,
Balazs


Return to “DigiTerra Explorer 6”

Who is online

Users browsing this forum: No registered users and 1 guest