Prerequisites on Windows XP 32 bit

Look for DigiTerra Explorer 7 tutorials, tips, tricks and how to's here.
User avatar
Balazs Hober
Site Admin
Posts: 260
Joined: Fri Aug 08, 2008 12:53 am
Location: Hungary, Budapest
Contact:

Prerequisites on Windows XP 32 bit

Postby Balazs Hober » Fri Jan 04, 2013 3:02 pm

Be smart and run Windows Update before installind DigiTerra Explorer 7 and make sure that your Windows XP (x86) contains:

1. the latest Service Pack 3
2. Microsoft ActiveSync
3. Microsoft .NET Framework 3.5 and Microsoft .NET Framework 3.5 Service Pack 1

anyway DigiTerra Explorer 7 will not run on your computer.
--
You will see the following error message if ActiveSync has not yet installed on your computer:
Image

It is also recommended to use DigiTerra Webupdater service to keep your DigiTerra Explorer 7 up to date. DigiTerra Explorer ca automatically check for updates at startup by enabling this feature on the Settings > System tab.
Image

Return to “Tutorials”

Who is online

Users browsing this forum: No registered users and 1 guest